Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8370

    Hello,

    I’ve downloaded your plugin and set it up to the best of my abilities but noticed it doesn’t load the archive posts the same way my current theme displays them. Once I get past the first page it starts loading each post one by one instead of side by side like my theme does. Please see my website below and let me know if you think this can be fixed.

    https://stateyourdestination.com/

    Thank you!

    #8375
    Skandha
    Keymaster

    @stateyourdestination: Hello there,
    I will look into the issue and get back to you soon.

    Kind Regards,
    Skandha

    #8378
    Skandha
    Keymaster

    @stateyourdestination: Hello there,
    Can you try inserting .col-sm-6 as the Item Selector and check if the posts load correctly?

    Let me know if the issue persists!
    Kind Regards,
    Skandha

    #8441

    Thank you so much for looking into this. Unfortunately, I am not very familiar with code. This is what I added to the plugin code:
    ‘item_selector’ => ‘article.status-publish .col-sm-6’,

    If this is correct it did not work.

    #8442

    I was able to figure it out. I deleted article.status-publish and replaced it with .col-sm-6 and it worked. Thank you so much for your help!

    #8443
    Skandha
    Keymaster

    @stateyourdestination: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/plugin/catch-infinite-scroll/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.