Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #6486

    Hey, what’s up?

    A few days ago I bought the Header Enhancement Pro plugin for WordPress with the idea of being able to forcibly view my header videos on responsive devices.

    The problem is that once installed and activated with the key, the videos are still not seen. However, all options are enabled.

    Comment that I also don’t see the option they mentioned in the screenshots within the live edit menu.

    Header Enhancement Pro

    Any suggestions?

    That would be it.

    Thank you very much for your attention as things stand.

    Antonio.

    PS: link from my website: https://anferdi.es

    #6504
    CaPo
    Participant

    Hi Antonio,
    I have purchased the pro today.
    The videos are working fine with sound on my PC, Mac and iPad. Not working on a mobile device.
    However the auto audio option is only working on PC.
    On Mac and iPad you have to click the arrow to start the video.

    Carlo

    #6507
    tikaram
    Keymaster

    @anferdi: Hello, I checked your site and the videos seem to be working on your site. Can you please check again and let me know if you are still facing the same issue?

    Regards,
    Tikaram

    #6512

    Hello.

    I imagine they looked it from the desktop browser. From there it´s displayed without problems.

    The point is, you can’t see it from the responsive devises. Both the mobile version and the iPad version are not visible. Even with the plugin active 😓.

    #6513

    I have all the checkpoints active

    #6521
    tikaram
    Keymaster

    @anferdi: I will contact you shortly by email.

    Regards,
    Tikaram

    #6841
    miss lorraine
    Participant

    I am having the same issue here, the auto play is not working on mobile, that is the reason i bought pro.

    #6845
    tikaram
    Keymaster

    @miss-lorraine: Please post in your site URL.

    Regards,
    Tikaram

    #6846

    Hi @miss-lorraine.

    Probably you have the same problem I had. Most likely, your template is not compatible to accept responsive videos.

    I hope it’s not that, if not … 💸 💸 💸

    #6852
    miss lorraine
    Participant

    Hi both, I found the issue,

    I had to click off sound so the auto play could work on a phone. All sorted now.

Viewing 10 posts - 1 through 10 (of 10 total)
  • The topic ‘Header Enhancement Pro plugin doesn´t working’ is closed to new replies.