Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11573
    Frank
    Participant

    Hi there!

    Love your plugin and works like a charm!

    I’m on the free version of the plugin.
    However, when I upgrade from 2.0.1 to 2.0.2 which I see was a ‘twenty-twenty fix‘.
    I now receive a unexpected ( repeating ) div at the start of the new articles.
    I can’t provide a LIVE URL for testing as this is a high volume page we use and customers/clients will see the issue straight away.

    I can potentially upload images of the HTML view and settings for you to see and judge.
    HTML structure:

    Settings:

     

    So functionality, it’s working perfectly fine. However, there is this new unexpected div that repeats itself at the start of each new ‘batch’ of articles.
    2.0.1 this does not occur but version 2.0.2 it does.

    Theme I’m using:
    BlankSlate (child theme )

    #11577
    Skandha
    Participant

    @frank: Hello there,

    I checked the plugin with the Blankslate theme and the infinite scroll seems to be working with the default plugin selectors. By the looks of the image you seems to be using a plugin for the posts. I will need to look into your site to debug the issue. Will you be able to provide access to your site privately through email?

    Kind Regards,
    Skandha

    #11585
    Frank
    Participant

    Heya Skandha

    Thank you for your swift response!
    Unfortunately I won’t be able to provide access to the site as it’s IP restricted on the backend.
    Via email though, more than happy to share my files I created for the page?

    #11586
    Skandha
    Participant

    @frank: Hello there,

    I am afraid I will need to access the site to debug the issue. Please let me know when your site is live.

    Kind Regards,
    Skandha

    #11618
    Frank
    Participant

    Heya Skandha

    I wanted to thank you for your quick responses and willingness to help me on this issue.
    I had set some time aside this morning to look into my code and see what was happening with my selector script.
    But it seems with the update to version 2.0.3, this has resolved the issues I was facing.
    So I no longer have an unexpected div appearing.

    Thank you for an awesome plugin and amazing support.

    #11619
    Skandha
    Participant

    @frank: Hello there, I hope I was able to help you out. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/plugin/catch-infinite-scroll/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! :

    Kind Regards,
    Skandha

     

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.