Viewing 20 posts - 1 through 20 (of 21 total)
  • Author
    Posts
  • #10084
    ianmichaels
    Participant

    I purchased the Pro version of this Plug in for the Autoplay and Loop functionality as I am designing a website with a video logo. I would like the video to autoplay and loop but when you scroll the video auto-pauses and when you return to the video it doesn’t autoplay.. How do I fix this so that I can remove the obnoxious pause play button.

    Thank you

    #10087
    Skandha
    Participant

    @ianmichaels: Hello there,
    Can you please post in your site URL so that I can look into the issue?

    Kind Regards,
    Skandha

    #10088
    ianmichaels
    Participant

    Hi there,

    http://box5912.temp.domains/~carlorin/crhome/

    I am still building the site.

    #10091
    Skandha
    Participant

    @ianmichaels: Hello there,
    Can you please remove the under construction for a while so that I can look into the issue or you could provide me your login credentials through an email?

    Please let me know what you are comfortable with.
    Kind Regards,
    Skandha

    #10092
    ianmichaels
    Participant

    Hi @skandha could you please provide me with your email?

    #10094
    Skandha
    Participant

    @ianmichaels: Hello there,
    I have sent you an email. Please check your inbox as well as the spam folder.

    Kind Regards,
    Skandha

    #10827
    Martin White
    Participant

    The Header Enhancement Pro plugin appears to be working on every device I test on, but sometimes the autoplay doesn’t work on my clients iPhone 12 Pro Max.

    The autoplay works fine in Safari and Chrome on other iPhone 12 Pro Max devices that I’ve tested.

    We’ve checked the Accessibility settings and browser Preferences on his phone but can’t locate what the issue is.

    Are there any other factors you’re aware of that could prevent the autoplay working on iPhone?

    #10848
    Skandha
    Participant

    @martin: Hello there,
    Can you please post in your site URL so that I can look into the issue?

    Kind Regards,
    Skandha

    #10849
    Martin White
    Participant

    Hi Skandha,

    This is the link

    #10862
    Skandha
    Participant

    @martin: Hello there,
    It maybe due to some settings in your client’s phone. If it works on a iPhone 12 Pro Max then it should work on other phones with the same model.

    I will check from my side as well and you let you know there is any setting effecting the auto-play feature.

    Kind Regards,
    Skandha

    #10888
    Martin White
    Participant

    It appears that the issue was Low Power Mode which seems to interfere with auto-play even when the battery is fully charged.

    Manually switching off Low Power Mode in iPhone settings seems to have fixed it.

    #10934
    stejskal
    Participant

    Hi, I have Pro version and all is working fine, except: On mobile my 16:9 header video doesn’t appear full size. Only when changing the phone into landscape position. Any way to see the video full size in profile position too? Thanks!

    #10938
    Skandha
    Participant

    @stejskal: Hello there,
    Can you please post in your site URL so that I can look into the issue?

    Kind Regards,
    Skandha

    #10940
    stejskal
    Participant

    I have two sites:
    actinghorse.com and davidstejskal.com

    Thanks!

    #10967
    Skandha
    Participant

    @stejskal: Hello there,
    This looks like a theme issue. I tried uploading an mp4 and the same issue appeared. However using Youtube URL works fine.

    Kind Regards,
    Skandha

    #11274
    samdkendrick
    Participant

    Header Enhancement Pro Options Not Appearing On Site

    The header section of my site does not offer above 8mb video size or any autoplay options after I added the plugin and activated the license.

    • This reply was modified 2 years, 1 month ago by samdkendrick.
    #11276
    Skandha
    Participant

    @samdkendrick: Hello there,

    For Header Enhancement Pro option

    Go to => Appearance => Customize => Header Media. You will find the options here.

    Here is how you can increase the Maximum File Upload Size in WordPress.

    Let me know if this works out!

    Kind Regards,
    Skandha

    #11392
    joyful_noise
    Participant

    I purchased the Header Enhancement Pro. I want to show the YouTube video for Autoplay and Loop on my iPhone, but I can’t. How can I do this?

    My web site is down here.
    https://yorokobimichiru.com

    Thanks.

    #11394
    Skandha
    Participant

    @joyful_noise: Hello there,

    Autoplay only works when enable sound option is turned off.

    So,

    Go to => Appearance => Customize => Header Media => Uncheck the option Check to enable Sound and Publish.

    This should enable autoplay on all devices.

    Let me know if this works out!
    Kind Regards,
    Skandha

    #11395
    joyful_noise
    Participant

    Dear Skandha,

    Thank you for showing me how to set this up. I was able to set it up successfully. Thank you very much.

    Can I ask you one more question?
    When I view my website on mobile, the width is set to 100%, can I make it 100% vertical?
    Can I change it to 100% height? It is okay if the width overflows at that time.

    Thanks a lot.

Viewing 20 posts - 1 through 20 (of 21 total)
  • The topic ‘Header Enhancement Pro’ is closed to new replies.