Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8497
    Nick
    Participant

    Hi there,

    I’m having a bit of a problem getting Catch Infinite Scroll to play nicely with Elementor Pro and am looking for some help!

    PROBLEM:
    Elementor Galleries do not load when subsequent posts are called in by Catch Infinite Scroll

    This page shows what’s going on https://www.redandround.co.uk/ajax-one/

    Thanks in advance:-)

    #8521
    Skandha
    Keymaster

    @nick: Hello there,
    I checked your site and the infinite scroll seems to be working fine. Are you still having this issue?

    Kind Regards,
    Skandha

    #8522
    Nick
    Participant

    Hi Skandha,

    Thanks for getting back to me.

    Yes the infinite scroll is working, but it is not calling in all the content.

    Each page is exactly the same with the exception of the title and background colour. If you look at the first page 1) Architecture One, which is not called in by infinite scroll there are two galleries on the page. When the subsequent pages load with infinite scroll the galleries are not displayed.

    Thanks in advance.

    Cheers,

    Nick

    #8574
    Nick
    Participant

    Hey Skandha,

    Can you offer any help on the issue I’m currently facing?

    Cheers, Nick

    #8599
    Skandha
    Keymaster

    @nick: Hello there,
    I will need to look into your site to debug the issue. I have sent you an email. Please check your inbox as well as the spam folder.

    Kind Regards,
    Skandha

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.