Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11799
    EmilGH
    Participant

    Anyone seeing this error?  Trying to update Essential Content Types Pro from 3.4 to 3.5

    I manually downloaded Essential Content Types Pro 3.5 and installed, but the version is still being reported as 3.4

    #11800
    Skandha
    Participant

    @emilgh: Hello there,

    The plugin has been updated but it still shows version 3.4. This is just a version bump issue which has been fixed and an update will be released soon. Thank you for reporting the issue.

    Kind Regards,
    Skandha

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.